Closed Bug 1051788 Opened 7 years ago Closed 7 years ago

[System][Notifications] Add a support for "priority" notifications and "silent" notifications

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
2.1 S2 (15aug)

People

(Reporter: julienw, Assigned: julienw)

References

Details

(Whiteboard: [sms-sprint-2.1S2])

Attachments

(1 file)

46 bytes, text/x-github-pull-request
mikehenrty
: review+
Details | Review
This preliminary support uses a hardcoded list of applications to enable this support.
Assignee: nobody → felash
Attached file github PR
Fixed the comments from https://github.com/julienw/gaia/commit/a28aae4f217fb8852424fa70af19d6e154809ddf and as alive suggested I do not harcode the full manifest URL anymore.

I'm waiting for a TBPL run before requesting review.
Blocks: 1051792
Whiteboard: [sms-sprint-2.1S2]
Target Milestone: --- → 2.1 S2 (15aug)
OS: Linux → Gonk (Firefox OS)
Hardware: x86_64 → ARM
Comment on attachment 8470807 [details] [review]
github PR

I don't see the Gij result on the TBPL try :( I fixed the failures from the previous push, hope it will be green here.
Attachment #8470807 - Flags: review?(mhenretty)
Attachment #8470807 - Flags: review?(mhenretty) → review+
TBPL was completely green without respinning a job! Champagne!

master: d8596e523c2d88b6190f242866c52864f76cdfe9
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Actually I had the wrong bug# in the commit so I reverted and relanded (will be better in 6 months when we'll have to do archeology because of regressions because of me).

revert on master: 38107e1856236a427db7383d4599f549dce9cecd
new commit on master: fbcb01fe39cc2eed7b2860f05908521e4936a70a
You need to log in before you can comment on or make changes to this bug.