Pages will not enter into history list

VERIFIED DUPLICATE of bug 103978

Status

()

VERIFIED DUPLICATE of bug 103978
17 years ago
10 years ago

People

(Reporter: jasonk, Assigned: radha)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
BuildID:    2001101201

http://www.cnn.com will not enter itself into the session history. Going there
and then to a sub-page of cnn.com, you can then view the history under the back
button .. cnn.com is not there. Hitting the back button will take you to the
page visited before cnn.com (if any.) Back buttong is dark if there are no
previous pages.

Reproducible: Always
Steps to Reproduce:
1. Open a new browser window
2. Go to http://www.cnn.com
3. Click on a story
4. Back button is dark (you cannot go back to cnn.com from the story)


Actual Results:  I could not go back to the previous page (cnn.com).

Expected Results:  Hitting the back button should take me back to cnn.com

The history list under the back button never shows the cnn.com page.
This happens with other pages as well.
Works under Mozilla 0.94.
I have duplicated this on two separate machines using pretty much the same
configuration.
Erasing the .mozilla directory in my home directory did not seem to fix the problem.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 103978 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.