[RFE] Need way to vote and make comments against RFE bugs.

VERIFIED DUPLICATE of bug 48570

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 48570
17 years ago
6 years ago

People

(Reporter: golam, Assigned: asa)

Tracking

Details

(Reporter)

Description

17 years ago
Many RFE bugs are time consuming or invalid or wrong.
So are the products and components users choose initially.  This is a Bugzilla
(bug software) issue and not anything to do with mozilla.org nor
keyword/component changes.

It's also a dupe.

*** This bug has been marked as a duplicate of 48570 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Component: Bugzilla: Keyword & Component Changes → Bugzilla-General
Product: mozilla.org → Bugzilla
QA Contact: timeless → matty
Resolution: --- → DUPLICATE
Version: other → unspecified

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.
Severity: normal → enhancement
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.