Google search field is shorter

RESOLVED DUPLICATE of bug 1051511

Status

()

RESOLVED DUPLICATE of bug 1051511
4 years ago
4 years ago

People

(Reporter: jbecerra, Unassigned)

Tracking

34 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(firefox34 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Tested on latest nightly on Mac with new profiles. When you go to google.com and start typing to search for something the page refreshes and displays another page with the same search field on the top right and a few suggestions.

In today's nightly the search field in the refreshed page looks shorter in length. In a nightly from 8/07 the search field looks similar to Chrome's.

Steps:
1. Using latest nightly, go to google.com
2. Start typing "one"
- See the refreshed page with a few suggestions. Notice the search field length.

Expected: Search field length looks the same size as Chrome or Fx Beta, for example.

Actual: Search field is shorter.
(Reporter)

Comment 1

4 years ago
Created attachment 8471726 [details]
Screen shot 2014-08-12 at 11.03.08 AM.png

Comparison: latest nightly vs nightly from 8/07
(Reporter)

Updated

4 years ago
Version: 32 Branch → 34 Branch
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1051511
You need to log in before you can comment on or make changes to this bug.