google search entry bar too short

RESOLVED DUPLICATE of bug 1051511

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1051511
3 years ago
2 years ago

People

(Reporter: Marc Auslander, Unassigned)

Tracking

34 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140812030202

Steps to reproduce:

go to google.com
start to type in the search bar
google as expected snaps the search bar to the top and starts showing potential results below


Actual results:

the search bar (area where you type) on the top is quite short


Expected results:

the bar is properly long in released firefox and other browsers
(Reporter)

Comment 1

3 years ago
Last good revision: 18f408a5984e (2014-08-08)
First bad revision: 83f519eb1a3a (2014-08-09)
Pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=18f408a5984e&tocha
nge=83f519eb1a3a
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1051511
You need to log in before you can comment on or make changes to this bug.