4.2 and 4.4 Talkback does not work in dropdown html elements

RESOLVED INVALID

Status

()

Core
Disability Access APIs
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: guigs [guigs] PST (please needinfo me!), Unassigned)

Tracking

31 Branch
x86
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reference: https://support.mozilla.org/en-US/questions/1014398#answer-615251

Confirmed on 4.4.2

When viewing the web site on an android mobile in accessibility mode i am not able to achieve the below while using Talk Back

1. Talkback does not read the dropdown values in the autocpmplete 
2. I am not able to select any value in the drop down.
I'm leaning towards closing this as INVALID because the component this was tried with is an inaccessible autocomplete widget, e. g., not following ARIA and other HTML accessibility standards.
Confirmed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.