Closed Bug 1052913 Opened 9 years ago Closed 9 years ago
Clean up the naming of some ns
SVGClip Path Frame code to make it clearer
No description provided.
Comment on attachment 8471965 [details] [diff] [review] patch >--- a/layout/svg/nsSVGClipPathFrame.h >- nsIFrame *mClipParent; >+ nsIFrame *mClippedFrame; > nsAutoPtr<gfxMatrix> mClipParentMatrix; I was going to comment that mClipParentMatrix's name is now a bit stale (since mClipParent has been renamed), but it looks like that matrix is going away in bug 1052915 anyway. So, r=me
Attachment #8471965 - Flags: review?(dholbert) → review+
https://hg.mozilla.org/integration/mozilla-inbound/rev/e8127cc0e8a0 I changed the name again to something more accurate, and will probably split this function shortly.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla34
You need to log in before you can comment on or make changes to this bug.