query should show closed duplicate bugs that have the main/parent bug open

RESOLVED DUPLICATE of bug 24957

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 24957
16 years ago
5 years ago

People

(Reporter: Daniel Mota Leite, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

16 years ago
the sumary usually is limited to some words and there are many diferent ways for
naming bugs

one of the main reason that people post dupes is because they cant find the open
bug because they are using the "wrong" words that arent in the sumary

one option turn on by default would search the dupes bugs(all states?!) too, but
instead of showing all dupes bugs, it would show up only dupes that have their
main /parent bug is still open
so if one bug have many definitions, dupes will popup, but stop after the main
and the dupes have all the words combinations in their sumary
if reporters cant find the main bug because of the "wrong" words, they will find
it in the closed "open" dupes, and the dupe will point to the main open bug

Comment 1

16 years ago
See also bug 24957, include duplicates in search.
(Reporter)

Comment 2

16 years ago
Dupe of 24957 

8)

i have searched for dupes but as i searched  with the word "query" and "find",
not with "search" i didnt find it...

a good exemple why a solution for this is needed

moving to the main bug

*** This bug has been marked as a duplicate of 24957 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.