[RFE] Should be able to delete the attached files located on stored messages, so as to save disk space

VERIFIED DUPLICATE of bug 2920

Status

--
enhancement
VERIFIED DUPLICATE of bug 2920
17 years ago
10 years ago

People

(Reporter: knocte, Assigned: mscott)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

It happens often that when we receive an e-mail with files attached, we save the
files on our hard drive and we store the message because we do not want to lose
the reference to the email received.
However, the files attached are now on two locations on our hard drive, and I
consider this a real waste of space.

My RFE's objective is to add a feature to the context menu (right click)
activated when selecting attached files from store messages. It would be named
"Delete Data" or something like that. We could then keep the text information
that belongs to the message, without wasting disk space with the attachments
which we do not need more.

(The names of the files attached that are deleted could remain on the message as
grayed items, so as to know that the message had contained attachments.)

Reproducible: Always
Steps to Reproduce:
1.Open a message with attachments.
2.Select an attachment.
3.Right click so as to see the context menu.

Actual Results:  We can see the features "Open", "Save As..." and "Save All...".

Expected Results:  We could see one additional feature: "Delete".

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 2920 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
yup dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.