Add variance-based threshold on alerts

RESOLVED WONTFIX

Status

Datazilla
Metrics
RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: ekyle, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Alerts are filtered based on absolute difference, or percent-of-mean difference.  

> "min_regression": "50"
> "min_regression": "2%"

Add ability to include percent (or multiplier) of standard deviation.  Since we do this in Python, it would be easy to do something like:

> "min_regression": "50"
> "min_regression": "0.02 * mean"
> "min_regression": "1.25 * stddev"
> "min_regression": "1.5 * stddev and 0.02 * mean and 50"
(Reporter)

Comment 1

2 years ago
dzAlerts is a dead project
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.