Firefox Nightly; Google search bars are too short.

RESOLVED DUPLICATE of bug 1051511

Status

()

Firefox
Search
P2
trivial
RESOLVED DUPLICATE of bug 1051511
3 years ago
3 years ago

People

(Reporter: Nathan Smith, Unassigned)

Tracking

34 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2122.2 Safari/537.36

Steps to reproduce:

Typed "google.com" into address bar to access Google.
Typed "Chicken Sandwich" into Google search bar.
Noted the length of the search bar on the results page.


Actual results:

The search bar on the results page was too short to display the entirety of "Chicken Sandwich." http://i.imgur.com/Ne21DJC.png


Expected results:

The search bar should have been long enough to display "Chicken Sandwich," with plenty of room left over, as displayed here: http://i.imgur.com/0PFua78.png
(Reporter)

Comment 1

3 years ago
I was using Chrome to submit the bug, as Nightly is the only version of Firefox that I have installed, and due to a bug in Nightly, I was unable to create a Bugzilla account to submit my bug.
Severity: normal → trivial
Component: Untriaged → Search
Priority: -- → P2
Thanks for the report. We're on top of it in bug 1051511.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1051511
You need to log in before you can comment on or make changes to this bug.