Status

--
enhancement
VERIFIED DUPLICATE of bug 19454
17 years ago
10 years ago

People

(Reporter: tiaan, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
i typed a large mail last night and browsed at the same time. after an hour i
was finished but didn't send immediately as i was not certain about a url i
included in the mail so i wanted to check first. as murphy wants the site made
mozilla hang and i was unable to send the mail. i was extremely aggrevated. i
searched for some rescue file for the typed mail but found nothing. maybe you
should attempt to make some rescue file in SIGTERM/INT/HUP etc. saving the typed
message as i needed to kill it in this instance (send SIGTERM) so i suspect you
could catch and save. would help me extremely.

Updated

17 years ago
Severity: normal → enhancement

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 19454 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.