back button does not work on cnn

VERIFIED DUPLICATE of bug 103978

Status

()

Core
Document Navigation
--
major
VERIFIED DUPLICATE of bug 103978
17 years ago
10 years ago

People

(Reporter: harm, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

After clicking a random link on the main page of www.cnn.com the back button
does not work

Reproducible: Always
Steps to Reproduce:
1. Start mozilla (your preferred start page is displayed)
2. goto www.cnn.com  (main page of cnn is opened)
3. click a link
4. press back

Actual Results:  (v9.5 on WinNT4.0)
nothing happens.
The back button is not available.

Expected Results:  return to main page of www.cnn.com

on linux this bug also exists but the bug is somewhat different.
system: v9.5 on RH 7.1 + helix
actual results:
back button _is_ available
pressing back (step 4) results in going back to your preferred start page of
mozilla (step 1) in stead of www.cnn.com (step 2)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 103978 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.