If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Who the hell had the idea to download to a temp folder?

VERIFIED DUPLICATE of bug 69938

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 69938
16 years ago
13 years ago

People

(Reporter: Martin Dibala, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Why is it so? If I want a file to be downloaded, I select the location where to
save it, where is enough free space. Now, I have only 100M in /tmp and if I want
a grater file, I'm not able to download it, despite of the fact, I have enough
space  in the target folder!!

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 69938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
yep
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
fwiw, we really meant bug 59808

Comment 4

16 years ago
actually, no...  59808 still involves using a temporary directory, 69938 is
about writing directly to the location that's chosen.

Comment 5

16 years ago
ok. morphing summary to match description and get it off my bar
Summary: Who the hell had the idea to download to /tmp folder? → Who the hell had the idea to download to a temp folder?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.