Closed Bug 1054456 Opened 6 years ago Closed 4 years ago

Intermittent Android talos command timed out: 3600 seconds without output running ['/tools/buildbot/bin/python', 'scripts/scripts/android_panda_talos.py', '--talos-suite', 'remote-tp4m_nochrome', '--cfg', 'android/android_panda_talos_releng.py', ' ...

Categories

(Testing :: Talos, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: RyanVM, Unassigned)

References

Details

(Keywords: intermittent-failure, Whiteboard: talos-android)

https://tbpl.mozilla.org/php/getParsedLog.php?id=46054921&tree=Fx-Team

Android 4.0 Panda fx-team talos remote-tp4m_nochrome on 2014-08-15 11:02:38 PDT for push 31d4832196f6
slave: panda-0860

11:11:03     INFO -  INFO : Reading 'browser_version' from remoteapp.ini => 34.0a1
11:11:03     INFO -  INFO : Reading 'browser_name' from remoteapp.ini => Fennec
11:11:03     INFO -  INFO : Reading 'repository' from remoteapp.ini => https://hg.mozilla.org/integration/fx-team
11:11:03     INFO -  INFO : Reading 'sourcestamp' from remoteapp.ini => 31d4832196f6
11:11:03     INFO -  panda-0860:
11:11:03     INFO -  		Started Fri, 15 Aug 2014 11:11:03
11:11:03     INFO -  Running test tp4m:
11:11:03     INFO -  		Started Fri, 15 Aug 2014 11:11:03

command timed out: 3600 seconds without output running ['/tools/buildbot/bin/python', 'scripts/scripts/android_panda_talos.py', '--talos-suite', 'remote-tp4m_nochrome', '--cfg', 'android/android_panda_talos_releng.py', '--branch-name', 'Fx-Team', '--blob-upload-branch', 'Fx-Team'], attempting to kill
process killed by signal 9
program finished with exit code -1
Summary: Intermittent Android talos 3600 seconds without output running ['/tools/buildbot/bin/python', 'scripts/scripts/android_panda_talos.py', '--talos-suite', 'remote-tp4m_nochrome', '--cfg', 'android/android_panda_talos_releng.py', '--branch-name', ... → Intermittent Android talos command timed out: 3600 seconds without output running ['/tools/buildbot/bin/python', 'scripts/scripts/android_panda_talos.py', '--talos-suite', 'remote-tp4m_nochrome', '--cfg', 'android/android_panda_talos_releng.py', ' ...
Joel, do you have any ideas about this top intermittent failure on talos? :-)
Flags: needinfo?(jmaher)
well something changed on the 15th.  This failure pattern is showing up on a variety of tests, so I am not going to assume the pageset caused this, talos was updated yesterday (20th) and before that August 8th.

I would think something changed around the 14th/15th for fennec?
Flags: needinfo?(jmaher) → needinfo?(gbrown)
Bug 1054292 started around the 15th and looks pretty similar. :snorp might be looking into that. ;)
Flags: needinfo?(gbrown) → needinfo?(snorp)
See Also: → 1054292
Depends on: 1059797
:snorp and :glandium are working on bug 1059797, which I hope will address this bug.
Flags: needinfo?(snorp)