bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Blank lines inserted in header when switching to html source view

VERIFIED DUPLICATE of bug 46227

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 46227
17 years ago
14 years ago

People

(Reporter: David Tangye, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Summary says it all.

Comment 1

17 years ago
If  you switch back and forth repeatedly - possibly editing a little inbetween -
is it bug 46227 you're seeing? Or is is in header only?

I see both spaces and additional linefeeds being added at times, several places
in the source, inbetween tags on new lines i believe.
(Reporter)

Comment 2

17 years ago
I shall report further in 46227..

*** This bug has been marked as a duplicate of 46227 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
reassign bugs in case they are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.