RFE: Allow placing tabs at bottom (left, right)

RESOLVED DUPLICATE of bug 105447

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 105447
17 years ago
10 years ago

People

(Reporter: r0polach, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It would be nice to customize where tabs should be placed:
at top / bottom / left / right side of page content.
Specially bottom placing would be more intuitive for Windows users

Comment 1

17 years ago
submitted twice

*** This bug has been marked as a duplicate of 105447 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.