"How the Internet Works Down to the Electron" doesn't render well

RESOLVED DUPLICATE of bug 664077

Status

()

Firefox
PDF Viewer
RESOLVED DUPLICATE of bug 664077
4 years ago
4 years ago

People

(Reporter: David Bruant, Unassigned)

Tracking

29 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Lots of content is missing. For instance slides 8, 9, 10.
See http://mybrainhurts.s3.amazonaws.com/files/The%20Internet%20Down%20to%20the%20Electron.pdf

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 664077
You need to log in before you can comment on or make changes to this bug.