Flame device: existing ad hoc wifi offers are not presented to choose — I need one as standard

RESOLVED WONTFIX

Status

Firefox OS
Wifi
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: Urloka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Opera/9.80 (X11; Linux x86_64; U; Linux Mint; en) Presto/2.2.15 Version/10.10
Build ID: 20140716183446

Steps to reproduce:

Was looking for the ad hoc wifi of my PC.


Actual results:

Generally only hotspots were found.


Expected results:

The search list should present my existing ad hoc wifi, so that I can choose it as default connection.
(Reporter)

Comment 1

3 years ago
Attention: I'm searching with Flame! (with Firefox OS 1.3)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 928362
(Reporter)

Comment 3

3 years ago
Its not a duplicate, if bug 928362 does not work with the flame device ...
Resolution: DUPLICATE → WONTFIX
You need to log in before you can comment on or make changes to this bug.