If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[email] button to edit signature without label/text

RESOLVED DUPLICATE of bug 1052951

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 1052951
3 years ago
3 years ago

People

(Reporter: aryx, Assigned: aryx)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Boot2Gecko 2.1.0.0-prerelease 20140817221414 on Geeksphone Keon

The button to edit the signature is without label/text.
This is a result of the upgrade experience from an account that existed before the signature feature landed. That work is tracked in bug 1052951 so duping to that bug.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1052951
You need to log in before you can comment on or make changes to this bug.