Closed Bug 1054968 Opened 8 years ago Closed 8 years ago

edit function for comment

Categories

(Bugzilla :: Creating/Changing Bugs, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 540

People

(Reporter: krichter, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140715214327

Steps to reproduce:

Entered a comment for a bug, committed 


Actual results:

Comment is not editable


Expected results:

After bugzilla issue 540 (https://bugzilla.mozilla.org/show_bug.cgi?id=540) is (finally!) closed, its features should be made available in bugzilla.mozilla.org.
I have no idea what the difference is to bug 540 which is not closed.
Marking as duplicate of bug 540.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 540
So all improvements in bugzilla are automatically available in the bugzilla instance bugzilla.mozilla.org (my point is making the edit function available in the latter as soon as it is available)?
Not necessarily - depends on the upgrade strategy of the maintainers of the instance. However requesting to backport a fix before any code has been written or merged doesn't make much sense if we don't want to create duplicates of all existing tickets about the upstream Bugzilla codebase.
You have a valid point there...  I just have to read so discussions which suffer from possibility of editing (for both creator and moderators).
Is this fixed yet ?
Oh no... it isn't >:"

COMMONNNNN!
You need to log in before you can comment on or make changes to this bug.