Closed Bug 1055025 Opened 7 years ago Closed 5 years ago

cannot add Youtube comments - just get a popup window

Categories

(Web Compatibility :: Desktop, defect)

Firefox 32
x86_64
Windows 8.1
defect
Not set
normal

Tracking

(platform-rel ?)

RESOLVED WORKSFORME
Tracking Status
platform-rel --- ?

People

(Reporter: steve, Unassigned)

References

()

Details

(Whiteboard: [country-all] [platform-rel-Youtube])

When clicking in the comment box ("Share your thoughts") on Youtube.com I get a transient popup that quickly vanishes. When tabbing to it, it gets focus but cannot enter text

Am logged in to You tube

Tried on several pages including
https://www.youtube.com/watch?v=l3eb0DALdnA&index=1&list=PL95LOQw9SLWwWL7TOgTf5m3d6B8FPF56x

Works in chrome.
It seems you have been able to comment
https://www.youtube.com/watch?v=l3eb0DALdnA&google_comment_id=z13bcdabiqu2i52zd04chlnwlqrcidmzbhg

I tried with Firefox without issues. Firefox 31 on MacOSX.
Whiteboard: [country-all]
I still have it so perhaps is a v32 on Windows issue or something in my setup
I'm unable to reproduce in 32 beta on OSX, it would be useful for someone on Windows to give it a try though.
I've seen this many times. I had some privacy settings, and once I changed back to all default settings (to allow all tracking etc), commenting worked again.
Ah maybe related indeed. Thanks Garrett. 
Does it happen the same way in Chrome and Firefox?
platform-rel: --- → ?
Whiteboard: [country-all] → [country-all] [platform-rel-Youtube]
I wasn't able to reproduce this issue using Firefox 48 in OSX and Windows 10. I'm going to close this issue for now, but if someone is still seeing it we can reopen and investigate.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.