Google Search textbox appears squished or smaller than normal

RESOLVED DUPLICATE of bug 1051511

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1051511
3 years ago
3 years ago

People

(Reporter: Kus, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8474647 [details]
Screen Shot 2014-08-18 at 12.35.23 PM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10) AppleWebKit/538.46 (KHTML, like Gecko) Version/8.0 Safari/538.46

Steps to reproduce:

Go to https://www.google.com/#q=youtube or search for anything on Google. 


Actual results:

The text box at the top appears squished or smaller than on other browsers


Expected results:

The text box should not be squished.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1051511
You need to log in before you can comment on or make changes to this bug.