Closed Bug 1055505 Opened 6 years ago Closed 6 years ago

Opening a new tab in e10s mode doesn't focus anything

Categories

(Firefox :: New Tab Page, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1050447

People

(Reporter: ehsan, Unassigned)

References

(Blocks 1 open bug)

Details

The location bar should be focused.
OK, after using the e10s browser for half a day, this is making me go insane!  I'm a keyboard user with pretty strong muscle memory for Cmd+Tab, type something in the URL bar and pressing Enter.  This pretty much gets in my way when I try to open _any_ web page.  :(

If someone has an idea where to look in order to fix this, I'd be happy to work out a fix!
Blocks: fxe10s
Status: NEW → RESOLVED
Closed: 6 years ago
tracking-e10s: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1050447
You need to log in before you can comment on or make changes to this bug.