Add Padding to Above and Below Header Text in FTE Setup Flow

RESOLVED DUPLICATE of bug 1065384

Status

RESOLVED DUPLICATE of bug 1065384
4 years ago
4 years ago

People

(Reporter: ssmelko, Assigned: jee1mr)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8475145 [details]
Add-Header-Padding-FTE.jpg

Currently, the FTE setup flow screens are very full and feel like a daunting wall of text. This is because all of the content is close together. By simply adding some breathing room and separation between content, the UX can improve drastically and the actions required will become more obvious.

We can do this by simply adding padding above and below header text. So there's more space between status bar and header and more space between body content and header. Each screen would be much easier to read and understand, and we wouldn't lose any copy or row of content on most screens.

***

If we can't move the header down, can we at least push the body content down by triple so there's more separation between the title and body content?
(Reporter)

Updated

4 years ago
Blocks: 1055526
(Reporter)

Updated

4 years ago
No longer blocks: 1055526
(Reporter)

Updated

4 years ago
Blocks: 1055526
(Reporter)

Updated

4 years ago
Blocks: 1055550
(Assignee)

Comment 1

4 years ago
I'm interested to work on this bug. Please assign it to me.
Have at it!
Assignee: nobody → 14.jeevan
Sorry this got fixed from under you the dupe turned out to be a blocker with some locales. 14.jeevan@gmail.com, if you are still interested in working on some CSS bugs maybe this list is of use? http://www.joshmatthews.net/bugsahoy/?b2g=1&html=1 - do let me know if I can help get you started on anything there.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1065384
You need to log in before you can comment on or make changes to this bug.