Kontiki download doesn't support NS6.0+

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
17 years ago
4 years ago

People

(Reporter: gagan, Unassigned)

Tracking

Details

(Whiteboard: [plugin], URL)

(Reporter)

Description

17 years ago
From Kontiki's download page--

"The automatic installation is currently not supported in Netscape 6.0 and later
versions."

Warren would probably be a good contact to start with :)

Comment 1

17 years ago
Ok, Eric. What's the story here?

Comment 2

17 years ago
This is a known issue (bug 77 in Kontiki's Bugzilla, in fact). We do want to
support Netscape 6 at the earliest possible date. What's holding this up is the
need to write a Netscape 6-specific plug-in as we've already done for Nav4, AOL
client, and IE. 

Comment 3

17 years ago
plugins
Assignee: bclary → aruner
Component: US General → Plugins
QA Contact: zach → mgalli

Comment 4

16 years ago
Eric, any word on when/if this will be fixed? If not, please mark it wontfix

Comment 5

16 years ago
tech evang june 2003 reorg
Assignee: aruner → english-us
Component: Plugins → English US
QA Contact: mgalli → english-us
Whiteboard: [plugin]
private URL and old Netscape stuff, wontfix
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.