If loop.services.mozilla.com is not available, no error message is provided

RESOLVED WORKSFORME

Status

Hello (Loop)
Client
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: ianbicking, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
To reproduce:

1. Go to about:config
2. Change the loop.server URL to something incorrect (e.g., https://loop.services.mozilla.comx)
3. Restart the browser
4. Attempt to start Loop

The share link will not appear.  There does not appear to be any timeout, so the spinner will just go indefinitely.

Also it will show you as "Available" even though you can't be available since you are not connected to any server.

Updated

4 years ago
Blocks: 971986
I'm pretty sure this will be fixed by bug 1002416.
Depends on: 1002416
OS: Mac OS X → All
Hardware: x86 → All
We believe Bug 1002416 fixed this.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.