Closed Bug 1055657 Opened 6 years ago Closed 6 years ago

Need widget branding icons for Aurora, Beta, and Release

Categories

(Firefox for Android :: General, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

VERIFIED FIXED
Firefox 36
Tracking Status
firefox35 --- verified
firefox36 --- verified
fennec 35+ ---

People

(Reporter: wesj, Assigned: Margaret)

References

Details

Attachments

(2 files)

We checked in a Nightly icon in bug 1050403 without resources for the rest of our releases. I put in a fake image for them so that the builds don't crash, but we need real images. Alternatively, I guess we can copy the current branding images over.
cc'ing Anthony so this is on his radar.
Flags: needinfo?(alam)
Blocks: widget
tracking-fennec: --- → ?
Assignee: nobody → alam
tracking-fennec: ? → 35+
Attached file icon_releaseicons.zip
icons!
Flags: needinfo?(alam)
wesj, can you write the patch for this?
Flags: needinfo?(wjohnston)
Duplicate of this bug: 1083824
This is now on Aurora with Nightly branding.
Assignee: alam → wjohnston
So. Many. Icons.

I didn't make a branded build to test, but I assume this will work.
Assignee: wjohnston → margaret.leibovic
Attachment #8513892 - Flags: review?(mark.finkle)
Flags: needinfo?(wjohnston)
Comment on attachment 8513892 [details] [diff] [review]
Add branding icons for search widget

Make sure we pngcrush / pngquant these
Attachment #8513892 - Flags: review?(mark.finkle) → review+
https://hg.mozilla.org/integration/fx-team/rev/6ca435a5a803

I used pngcrush on the images.
https://hg.mozilla.org/mozilla-central/rev/6ca435a5a803
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 36
Comment on attachment 8513892 [details] [diff] [review]
Add branding icons for search widget

Approval Request Comment
[Feature/regressing bug #]: search widget
[User impact if declined]: widget has nightly branding
[Describe test coverage new/current, TBPL]: no test coverage, baked on m-c
[Risks and why]: low-risk, swapping some images
[String/UUID change made/needed]: none
Attachment #8513892 - Flags: approval-mozilla-aurora?
Attachment #8513892 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Verified as fixed in builds:
- 36.0a1 2014-11-27;
- 35.0a2 2014-11-27;
Device: Samsung Galaxy Tab 2 (Android 4.2.2).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.