Add startColumn property to Debugger.Script

RESOLVED DUPLICATE of bug 901138

Status

RESOLVED DUPLICATE of bug 901138
4 years ago
5 months ago

People

(Reporter: jjurovych, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
For proper source mapping (and eventually inlining function hit counts) in the Tracer, we need to know the column where the function starts.

We already know where the function declaration starts via sourceStart, it just needs to be translated into a column number.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 901138

Updated

5 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.