Closed Bug 1056634 Opened 6 years ago Closed 6 years ago

Intermittent testSimpleDiscovery | application timed out after 330 seconds with no output

Categories

(Firefox for Android :: Testing, defect)

ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1059797

People

(Reporter: emorley, Unassigned)

References

Details

(Keywords: intermittent-failure)

Android 4.0 Panda mozilla-inbound opt test robocop-5 on 2014-08-20 17:09:20 PDT for push 4b1d135bd88d

slave: panda-0445

https://tbpl.mozilla.org/php/getParsedLog.php?id=46411731&tree=Mozilla-Inbound

{
17:21:47     INFO -  0 INFO SUITE-START | Running 12 tests
17:21:50     INFO -  pk12util: PKCS12 IMPORT SUCCESSFUL
17:21:57     INFO -  MochitestServer : launching [u'/builds/panda-0445/test/build/hostutils/bin/xpcshell', '-g', '/builds/panda-0445/test/build/hostutils/xre', '-v', '170', '-f', '/builds/panda-0445/test/build/hostutils/bin/components/httpd.js', '-e', "const _PROFILE_PATH = '/tmp/tmppjNKCH.mozrunner'; const _SERVER_PORT = '30445'; const _SERVER_ADDR = '10.26.132.17'; const _TEST_PREFIX = undefined; const _DISPLAY_RESULTS = false;", '-f', '/builds/panda-0445/test/build/tests/mochitest/server.js']
17:21:57     INFO -  runtests.py | Server pid: 26932
17:21:57     INFO -  runtests.py | Websocket server pid: 26934
17:21:57     INFO -  runtests.py | SSL tunnel pid: 26936
17:21:58     INFO -  runtests.py | Running tests: start.
17:26:59     INFO -  Robocop process name: org.mozilla.fennec
17:27:00     INFO -  INFO | automation.py | Application pid: 2169
17:27:00     INFO -  1 INFO SimpleTest START
17:27:00     INFO -  2 INFO TEST-START | testSimpleDiscovery
17:27:00     INFO -  3 INFO TEST-PASS | testSimpleDiscovery | Given message occurred for registered event: {"type":"Gecko:Ready"} - Gecko:Ready should equal Gecko:Ready
17:27:00     INFO -  4 INFO EventExpecter: no longer listening for Gecko:Ready
17:27:00     INFO -  5 INFO Registered listener for Robocop:JS
17:27:00     INFO -  6 INFO Loading JavaScript test from http://mochi.test:8888/tests/robocop/robocop_javascript.html?path=testSimpleDiscovery.js
17:32:44  WARNING -  TEST-UNEXPECTED-FAIL | testSimpleDiscovery | application timed out after 330 seconds with no output
17:32:44     INFO -  INFO | automation.py | Application ran for: 0:10:46.211178
}

Logcat:
http://mozilla-releng-blobs.s3.amazonaws.com/blobs/mozilla-inbound/sha512/f10ef0dedb504956460ff122767c92a2dc00441714fc99e6fadc86e876306b053de4fdd38d99c2c3b01bd5f5a582b8e2d02e8a52f84c1e97321ad4497b29005d
Depends on: 1059797
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059797
You need to log in before you can comment on or make changes to this bug.