View Source on a page which is result of form post doesnt reproduce post in source view.

VERIFIED DUPLICATE of bug 55583

Status

SeaMonkey
UI Design
--
minor
VERIFIED DUPLICATE of bug 55583
17 years ago
13 years ago

People

(Reporter: Sean McLean, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
BuildID:    2001101202

When you do a view source on a page that is the result of a form post, the
source windows comes up as if there were no posted variables.  I often convert
the variables to a get string just to see the source, or sometimes in my
desperate moments I am forced to use IE, gasp!

Reproducible: Always
Steps to Reproduce:
1.Post a form
2.View source


Actual Results:  The source did not reflect the posted form variables

Expected Results:  It should view the source of the actual displayed page which
is the result of the form post

<none>

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.