Single call contact info is clipped due to distance to addl. clipping being too small

RESOLVED FIXED in 2.1 S3 (29aug)

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: drs, Assigned: drs)

Tracking

unspecified
2.1 S3 (29aug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

Updated

4 years ago
Blocks: 1036516
(Assignee)

Comment 1

4 years ago
Created attachment 8476733 [details]
Screenshot, patch not applied.

This is even worse in the 2-call case. I suspect that this is a regression from bug 1010104 but I don't think it's worth actually bisecting it.
(Assignee)

Comment 2

4 years ago
Created attachment 8476738 [details] [diff] [review]
Fix contact info being clipped due to distance to addl. being too small.

PR: https://github.com/mozilla-b2g/gaia/pull/23155
Attachment #8476738 - Flags: review?(anthony)
(Assignee)

Comment 3

4 years ago
Created attachment 8477145 [details]
Screenshots, patch applied.
Attachment #8477145 - Flags: ui-review?(chuang)

Comment 4

4 years ago
Comment on attachment 8477145 [details]
Screenshots, patch applied.

Hi Doug,
They look good!!! Thank you very much!
Attachment #8477145 - Flags: ui-review?(chuang) → ui-review+

Updated

4 years ago
Attachment #8476738 - Flags: review?(anthony) → review+
(Assignee)

Comment 5

4 years ago
https://github.com/mozilla-b2g/gaia/commit/f111f9e7e3ef419e43a8b3dbea3d148ae8a37b40
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.