missing text characters in nightly

RESOLVED DUPLICATE of bug 1057009

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 1057009
4 years ago
4 years ago

People

(Reporter: Nasir, Unassigned)

Tracking

34 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140821030201

Steps to reproduce:

 - Visited https://azertify.github.io
 - Font not working correctly


Actual results:

When I went to the given URL in "steps to reproduce" I noticed that some font characters were missing so I couldn't of read the whole text.


Expected results:

All font characters being rendered.
(Reporter)

Updated

4 years ago
Severity: normal → critical
Component: Untriaged → General
(Reporter)

Updated

4 years ago
Summary: missing text characters in nightly → Missing font characters in from HTML text
(Reporter)

Updated

4 years ago
Summary: Missing font characters in from HTML text → Missing font characters in HTML text

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Summary: Missing font characters in HTML text → missing text characters in nightly
Duplicate of bug: 1057009
You need to log in before you can comment on or make changes to this bug.