There is no option to change Download folder location

RESOLVED DUPLICATE of bug 677001

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 677001
3 years ago
2 years ago

People

(Reporter: Zafar, Unassigned)

Tracking

Trunk
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131206152524

Steps to reproduce:

I wanted to change download location in Fennec.


Actual results:

There seemed to be no option in Settings for changing download location.


Expected results:

There should have been an option to change download location.
(Reporter)

Updated

3 years ago
OS: Linux → Android
Hardware: x86 → All

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677001
You need to log in before you can comment on or make changes to this bug.