If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Content of long meta tag "description" appears on page

RESOLVED DUPLICATE of bug 82948

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 82948
16 years ago
13 years ago

People

(Reporter: David, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The page contains a <meta name="description"> in which the content is long and
broken up into multiple lines. When Mozilla v0.9.5 for OS/2 renders the page,
the contents of that meta tag appear to the left of the site's main graphic,
with the text all squished together. The page renders fine in Netscape v4.61 for
OS/2 and Netscape v4.77 for Windows.

Comment 1

16 years ago
i've seen other tags appear as well lately. Fractions of scripts registering
"referer" and more.
Resolving as dup of reopened bug 82948.

*** This bug has been marked as a duplicate of 82948 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.