Closed Bug 1057886 Opened 6 years ago Closed 6 years ago

Downloads are stopping/hanging around virus scan

Categories

(Firefox :: Downloads Panel, defect)

32 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1057764

People

(Reporter: caspy77, Unassigned)

Details

Attachments

(1 file)

Perhaps this is a suboptimal way of reporting, but a redditor reported in /r/firefox that their downloads appear to hang around the time of the virus scan.
More details as well as a screenshot can be found here.
http://www.reddit.com/r/firefox/comments/2egcp4/downloads_stopping_at_virus_scan/

The reporter is running v32.

I reported this mainly because multiple others commented saying they were seeing the same thing.  They also offered their own details, so it's worth reading through.
Chiming in, I had this bug and am in the Reddit thread. Running v32 I was apparently able to download things through google drive, but all other means of downloading did not work.
Attached image broken downloads.PNG
This is what the bug looks like.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057764
You need to log in before you can comment on or make changes to this bug.