Status

()

Core
HTML: Form Submission
P3
blocker
VERIFIED DUPLICATE of bug 10538
19 years ago
a year ago

People

(Reporter: jmcphe, Assigned: Kevin McCluskey (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I pressed submit to create a bugzilla account, and apprunner stayed where it was
and gave me a blank look.  The button gives visual feedback that it has been
pressed, but nothing else happens.

Updated

19 years ago
Assignee: karnaze → kmcclusk

Comment 1

19 years ago
Reassigning to Kevin (this is probably a duplicate of some other bug).

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Yes, we know. :) Duplicate of 10538.

*** This bug has been marked as a duplicate of 10538 ***
You need to log in before you can comment on or make changes to this bug.