[Sora][Monitor][Home screen]Home screen icons overlap after standby for a long time

RESOLVED DUPLICATE of bug 995886

Status

P2
normal
RESOLVED DUPLICATE of bug 995886
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(7 attachments)

6.05 MB, application/zip
Details
5.70 MB, video/3gpp
Details
130.65 KB, image/jpeg
Details
130.65 KB, image/pjpeg
Details
5.70 MB, video/3gpp
Details
log
6.05 MB, application/x-zip-compressed
Details
130.65 KB, image/pjpeg
Details
(Reporter)

Description

4 years ago
DEFECT DESCRIPTION:
 FFOS 1.3.
 
  Home screen icons overlap after standby for a long time
 
  REPRODUCING PROCEDURES:
  1.device standby one night
  2.unlock the device find icons overlap->ko
 
  EXPECTED BEHAVIOUR:
  KO:icons don't overlap
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
  High
 
  REPRODUCING RATE:
  2/16
 
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

4 years ago
Created attachment 8478198 [details]
jrdlog.zip
(Reporter)

Comment 2

4 years ago
Created attachment 8478200 [details]
VID_20140806_092352.3gp
(Reporter)

Comment 3

4 years ago
Created attachment 8478202 [details]
IMG_20140806_123709.jpg
(Reporter)

Updated

4 years ago
Flags: needinfo?(vanceyen)
(Reporter)

Comment 4

4 years ago
Created attachment 8478204 [details]
Pic
(Reporter)

Comment 5

4 years ago
Created attachment 8478206 [details]
video
(Reporter)

Comment 6

4 years ago
Created attachment 8478209 [details]
log
(Reporter)

Comment 7

4 years ago
Created attachment 8478210 [details]
Pic
(Reporter)

Updated

4 years ago
Flags: needinfo?(vanceyen) → needinfo?(vchen)
(Reporter)

Comment 8

4 years ago
Dears,
Sometimes when homescreen start, 
var windowWidth = window.innerWidth; (grid.js) windowWidth is 0, so cause this problem.
Looks like an interesting bug...Dear Evelyn, mind finding someone to take a look at this issue?

Thanks for your help
Flags: needinfo?(vchen) → needinfo?(ehung)

Comment 10

4 years ago
It's a dup of bug 995886 which we already fixed on 1.3t and 1.4.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(ehung)
Resolution: --- → DUPLICATE
Duplicate of bug: 995886
(In reply to Evelyn Hung [:evelyn] from comment #10)
> It's a dup of bug 995886 which we already fixed on 1.3t and 1.4.
> 
> *** This bug has been marked as a duplicate of bug 995886 ***

Thanks Evelyn, i will have partners to cherry-pick the patch
Hi Evelyn -

Got a quick question: Seems like we change the status bar height since v2.0. So should we modify the following patch?

+ // 20px statusbar (2rem * 10px see system/style/statusbar/statusbar.css)
+ height = screen.height - 20;

Thanks for your help

Vance
Flags: needinfo?(ehung)

Comment 13

4 years ago
Hi Vance,
We've resolved the issue since 1.3t and the following release includes 2.0, so I'm not sure why our partner need this. If they are trying to fix 1.3, then please pick the patch for 1.3t or 1.4. Thanks.
Flags: needinfo?(ehung)
(In reply to Evelyn Hung [:evelyn] from comment #13)
> Hi Vance,
> We've resolved the issue since 1.3t and the following release includes 2.0,
> so I'm not sure why our partner need this. If they are trying to fix 1.3,
> then please pick the patch for 1.3t or 1.4. Thanks.

Thanks Evelyn, in fact, TCL found this issue on their 1.3 devices, that's why they submitted this bug, and then they saw your Comment#10 and they take a look at the patch. the patch for 1.3T and 1.4 is OK, but they have some questions about the patch of master, I know the patches is already in 2.0 and partner don't need to do anything, but they just wonder why the height can still be 20 since the status bar already change the definition.

Sorry about the confusion, if there is any, and also ni Chen Guoqiang from TCL if need further explanation
Flags: needinfo?(Chenguoqiang)
(Reporter)

Comment 15

4 years ago
Dear Evelyn,

I'm confuse for 2.0 patch, because the status bar height should be 24, not 20
Flags: needinfo?(Chenguoqiang)
(Reporter)

Updated

4 years ago
Flags: needinfo?(ehung)

Comment 16

4 years ago
(In reply to sync-1 from comment #15)
> Dear Evelyn,
> 
> I'm confuse for 2.0 patch, because the status bar height should be 24, not 20

Oh, then I suggest you comment on that bug to ask patch author. It's better than my guess. :)
Flags: needinfo?(ehung)
You need to log in before you can comment on or make changes to this bug.