If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash: segmentation fault

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
--
critical
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Massimo Manzato, Assigned: av (gone))

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.5) Gecko/20011012
BuildID:    2001101201

This first page crash Mozilla ver 0.9.4, and now 0.9.5  

Reproducible: Always
Steps to Reproduce:
1.simply go to the URL http://www.iol.it 
2.
3.

Actual Results:  crash by seg fault
*** Bug 105846 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
wfm, 2001101808 redhat 7+..
yet another flash crash?
reporter, does it crash if you uninstall flash?
Summary: crash: segmentation fault → crash: segmentation fault
(Reporter)

Comment 3

16 years ago
If I uninstall flash plugins Mozilla browser don't crash. 
thank's!

Sorry, but in mozilla database I don't find this is the cause.

Comment 4

16 years ago
->plugins. flash crasher
Assignee: asa → av
Component: Browser-General → Plug-ins
Keywords: crash
QA Contact: doronr → shrir

Comment 5

16 years ago
WFM, flash and all. No crash: 2001102910 Linux RH7.1 + errata
Reporter: Does this still crash w/flash installed in later builds?
(2001102910 is good)

If it crashes: Which version of the flashplayer are you using?

Comment 6

16 years ago
WFM, flash and all build 2001111606. Reporter, please reopen if you see the
crash with 0.9.6 (about to be released next week) ---> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.