Closed Bug 1058461 Opened 6 years ago Closed 6 years ago

Download doesn't complete

Categories

(Firefox :: Untriaged, defect)

32 Branch
x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1057764

People

(Reporter: info, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140822024446

Steps to reproduce:

When i download a file, the file appeares in the download list, but it doesn't finish.


Actual results:

the browser keeps it's downloading, but nothing happens.


Expected results:

It should download the complete file.
Thanks for taking the time to report this!
Does the problem still happen if you start Firefox in Safe Mode? (Safe Mode disables extensions and themes, hardware acceleration and some JavaScript stuff in order to exclude some possible reasons for problems. It does not disable plugins which are add-ons.) See http://support.mozilla.com/en-US/kb/Safe+Mode 

Does this also happen with a new and empty profile? See http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile and http://support.mozilla.org/kb/Managing%20profiles

Does this happen with the same computer but a different internet connection (if you can try)?
Does this happen with a different computer but the same internet connection?
Flags: needinfo?(info)
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Flags: needinfo?(info)
Resolution: --- → DUPLICATE
Duplicate of bug: 1057764
You need to log in before you can comment on or make changes to this bug.