Closed Bug 1059210 Opened 10 years ago Closed 10 years ago

"Mozilla Firefox hotfix" add-on does not work with e10s

Categories

(Firefox :: Extension Compatibility, defect)

34 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: iamjayakumars, Unassigned)

References

Details

(Keywords: addon-compat)

This add-on is not compatible with your version of Firefox because of the following:

Add-on has opted into strict compatibility checking.
The strict compatibility checking is not an e10s problem. The add-on appears to only support Firefox 33 (currently in the Aurora channel).

I spoke with a developer familiar with the Mozilla Firefox hotfix add-on. He said that the hotfix add-ons are only relevant for the current release channel version, so we don't need to worry about e10s compatibility until we need to release a hotfix add-on for an e10s Firefox.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.