Scrolling PDFs resets other scroll direction

RESOLVED DUPLICATE of bug 1059242

Status

()

Firefox
PDF Viewer
RESOLVED DUPLICATE of bug 1059242
3 years ago
3 years ago

People

(Reporter: gcp, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
http://www.kawaius.com/main_links/digital/ES100/ES100_brochure_EN_200dpi.pdf

Try to read the 4th page "technical specifications" with a browser window about 900px wide (half a 1080p monitor). If you scroll down and then try to scroll to the side, your view gets reset to the top again. If you scroll right, then try to scroll down, your view resets to the left. You can't actually read the file if your monitor is not big enough.

No idea if this a pdf.js or Firefox issue.
(Reporter)

Comment 1

3 years ago
Note that scrolling to the right with the scrollbar, then scrolling down with a mousewheel does work correctly.
We would probably need exact STR for that, e.g. scroll with mouse or keyboard, settings of the zoom, etc. FWIW, I cannot reproduce on Mac OSX.
(Reporter)

Comment 3

3 years ago
Just use the scrollbars and do exactly what Comment 0 says, everything else at the defaults (which seems to be Automatic Zoom).

Comment 4

3 years ago
Dup Bug 1059242 ?
(Reporter)

Comment 5

3 years ago
I agree that sounds like a likely root cause.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059242
You need to log in before you can comment on or make changes to this bug.