Status

--
major
VERIFIED DUPLICATE of bug 90337
17 years ago
10 years ago

People

(Reporter: eloudermilk, Assigned: hewitt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

when i change the adress in the adress Bar and hit enter it wont goto the site i
put in but it will do it if i goto Open web locations (ctrl+shift+l) very
strange and very annoying

Reproducible: Always
Steps to Reproduce:
1.clear out the web adress
2.put in new adress
3.hit enter

Actual Results:  nothing happens


Expected Results:  it should have gone to the web site
WFM 2001101909 on Win2k.

Reporter: Please try a fresh profile. You can manage/create profiles with
"mozilla.exe -profilemanager".

-> URL Bar

Old summary:
"when i change the adress in the Nav Bar and hit enter it wont go there"

New summary:
"URL Bar broken"
Assignee: pchen → blakeross
Component: XP Apps → URL Bar
QA Contact: sairuh → claudius
Summary: when i change the adress in the Nav Bar and hit enter it wont go there → URL Bar broken

Comment 2

17 years ago
-> hewitt
Assignee: blakeross → hewitt

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 90337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.