Closed Bug 1059421 Opened 5 years ago Closed 5 years ago

[e10s] Sometimes closing a tab in the middle of a set of tabs results in me looking at a blank page.

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1049551

People

(Reporter: mconley, Unassigned)

Details

These aren't super reliable STR (every time I try to analyze this, it seems to go away), but here's what I'm experiencing:

1) I have many (~100) tabs open in an e10s browser window.
2) I open several new tabs in the background by middle-clicking on some links. I open maybe 2 or 3 new tabs this way.
3) I close the current tab, so that I should start viewing the first tab that I just opened.

ER:

I should be seeing the content of the first tab I opened.

AR:

I see a white page. If I switch tabs and come back, I can see the contents of the tab.
Pretty sure this is caused by something I did in bug 1009628.
Blocks: 1009628
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1056303
You need to log in before you can comment on or make changes to this bug.