I have had to repeatedly set my spelling language.

RESOLVED DUPLICATE of bug 728069

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 728069
3 years ago
3 years ago

People

(Reporter: Ronald Hudson, Unassigned)

Tracking

31 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140715215003

Steps to reproduce:

Just begin making a post (for me usually Imgur) and see everything marked misspelled. My spelling checker thinks I want Cuban Spanish. Set it to USA English. 

Gets set back to Cuban Spanish sometimes even for the very next comment.
This happens on it's own - I don't know how to trigger it.


Actual results:

Spelling language gets changed at random times.


Expected results:

It should keep my selected spelling language until I change it.
(Reporter)

Comment 1

3 years ago
I have found information that seems to say I have to set my spelling language while on my home page. I have done this. It did not help.

Comment 2

3 years ago
Go to Tools > Options > Content > Languages  and remove the language entries you don't need.
(Reporter)

Comment 3

3 years ago
The only item there is "English/United States [EN-US]"

"Preferred language for displaying pages"

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 728069
You need to log in before you can comment on or make changes to this bug.