make test-perf on device fails with: couldn't collect mem usage

RESOLVED DUPLICATE of bug 1048024

Status

Firefox OS
Gaia::PerformanceTest
RESOLVED DUPLICATE of bug 1048024
3 years ago
3 years ago

People

(Reporter: jrburke, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Gaia      6e804a42ab90f4251c7fe8c68731dc1c6abd8006
Gecko     https://hg.mozilla.org/mozilla-central/rev/0753f7b93ab7
BuildID   20140827040203
Version   34.0a1
ro.build.version.incremental=110
ro.build.date=Fri Jun 27 15:57:58 CST 2014

Flashed with gaia master 5fe336a0650b8cf68e43eb1aa5903c570e814b73

When running on flame:
MARIONETTE_RUNNER_HOST=marionette-device-host APP=email make test-perf

I get this failure:

'AssertionError',\n  stack: 'AssertionError: couldn\\'t collect mem usage\\n    at /Users/x/git/gaia/tests/performance/startup_events_test.js:81:18

which seems to imply performanceHelper.getMemoryUsage() is the problem.

datazilla also does not have perf number data for the last few days. When I increase the window to 30 days, it looks like August 14 was the last day that has numbers.
You have to update b2g-info. On flame this can be done by doing a full flash.

See bug 1048024

As for datazilla, the update of the test phone has been requested weeks ago.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1048024
You need to log in before you can comment on or make changes to this bug.