[Flatfish] Video application crashes when no videos present in tablet

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Video
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Ravi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2062.94 Safari/537.36

Steps to reproduce:

OS Version: 1.4.0.0-prerelease
Firmware revision : flatfish_20140120-1529
Platform version: 29.0a1
Build ID: 20140120153642

1. Make sure there is no video file in the tablet.
2. Open Video app.
3. Video app gives a message "Load videos from SD card"
4. Application crashes with message "Video Just Crashed"


Actual results:

Video app crashed.
This bug seems dup of Bug 1040648.

Comment 2

3 years ago
(In reply to Sotaro Ikeda [:sotaro] from comment #1)
> This bug seems dup of Bug 1040648.

No, it looks like they are not the same.


Hi Ravi, Please try flash your tablet to latest build, your build is too old.
See https://wiki.mozilla.org/FirefoxOS/TCP/Flashing_your_device/. 

I cannot reproduce on the latest build 20140829 (007f3c50). It guide to "Go to Camera" button.
(Reporter)

Comment 3

3 years ago
I have upgraded to the build of 30/08/2014 and I'm still seeing the issue.
For me I see the "Go to Camera" button and immediately I see a msg "Video Just Crashed".
Ravi, are you able to do a adb logcat of the issue? 

Does this happen when you open the camera app then switch to video mode? Please provide exact STR.
Does not occur on 20140912 build from vendor. Closing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

3 years ago
I'm not seeing this issue in the build of 30/09/2014.
You need to log in before you can comment on or make changes to this bug.