Percentage width floats not resized

VERIFIED DUPLICATE of bug 803

Status

()

Core
Layout
P2
normal
VERIFIED DUPLICATE of bug 803
20 years ago
18 years ago

People

(Reporter: dbaron, Assigned: buster)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
The percentage width floats in this page aren't resized when the viewer window
size is changed.‰

Updated

20 years ago
Status: NEW → ASSIGNED
(Reporter)

Comment 1

20 years ago
The same problem occurs in my homepage, http://www.fas.harvard.edu/~dbaron/ ,
where the reflow is done correctly when I click on a link, but not when I
resize the window.
(Reporter)

Comment 2

20 years ago
Actually, in my homepage at least, there seem to be some weird issues relating
to bug 1122 that actually cause the floats to shrink if I *repeatedly* maximize
and restore the window.

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 3

20 years ago
*** This bug has been marked as a duplicate of 803 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
Verified duplicate and fixed.
You need to log in before you can comment on or make changes to this bug.