If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[RFE] Shortcut key for "Delete Message"

VERIFIED DUPLICATE of bug 90539

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 90539
16 years ago
13 years ago

People

(Reporter: David A. Cobb, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Request a single-key shortcut in the Message window to delete the current
message.  I propose "D".

Comment 1

16 years ago
Doesn't the Delete key work?

Comment 2

16 years ago
Del key working in current 0.9.4 builds, what build are you using?
Del is the shortcut key for Delete, has been in past versions, will likely stay
that way.
QA Contact: esther → olgam
(Reporter)

Comment 3

16 years ago
Clearly, from the responses, I wasn't very clear about what I was requesting.

The Delete key works fine in "Summary" view - it deletes the message whose title
I highlight.  However, I referred or intended to refer to the window whose
content is the message -- the one I open when I double-click on a message line
in "Summary."  Maybe it has a title other than "Message Window."  Is it Mail
Reading Window?  Whatever!

Eudora, for example, binds Ctl-D to this function.  However, since it's a
read-only window there's no reason not to use the plain 'D'.

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 90539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Verified as duplicate.
Status: RESOLVED → VERIFIED

Comment 6

15 years ago
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.
Severity: normal → enhancement
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.