extend textbox and create a timedtextbox widget in mailWidgets.xml

RESOLVED DUPLICATE of bug 162542

Status

SeaMonkey
MailNews: Message Display
P3
normal
RESOLVED DUPLICATE of bug 162542
16 years ago
13 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
mozilla1.2alpha
x86
All
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

extend textbox and create a timedtextbox widget in mailWidgets.xml

see my comments in http://bugzilla.mozilla.org/show_bug.cgi?id=103734 for info.

we'll be using this in 3 pane quick search, ab quick search, and subscribe quick
search.

Updated

16 years ago
Keywords: nsbeta1+
Priority: -- → P2
Target Milestone: --- → mozilla0.9.7
Blocks: 106705
Blocks: 87924

Updated

16 years ago
Target Milestone: mozilla0.9.7 → mozilla0.9.9

Updated

16 years ago
Priority: P2 → P3

Comment 1

16 years ago
moving to 1.0.1
Target Milestone: mozilla0.9.9 → mozilla1.0.1

Updated

16 years ago
Blocks: 122274
Status: NEW → ASSIGNED
Keywords: nsbeta1+ → nsbeta1-
Target Milestone: mozilla1.0.1 → mozilla1.2

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 162542 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.